Dashworks - chat – Incident details

chat

Resolved
Major outage
Started 11 months agoLasted less than a minute

Affected

Chat

Operational from 9:06 PM to 9:06 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.