Resolved
Search isn't accessible at the moment (automated)

Started
December 16, 2022 at 11:24 AM
Status
Resolved after less than a minute

Impact

Operational
  • Resolved
    Resolved

    We just resolved the issue!

  • Investigating
    Investigating

    We are currently investigating this incident.