Dashworks - chat – Incident details

chat

Resolved
Major outage
Started 8 days agoLasted 15 minutes

Affected

Chat

Operational from 9:58 PM to 9:58 PM, Major outage from 9:58 PM to 10:13 PM, Operational from 10:13 PM to 10:13 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.