Dashworks - chat – Incident details

chat

Resolved
Major outage
Started 4 months agoLasted 15 minutes

Affected

Chat

Operational from 5:25 PM to 5:25 PM, Major outage from 5:25 PM to 5:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.