Chat experiencing major outage

Resolved
Intermittent issues due to OpenAI downtime.

Started
January 30, 2024 at 12:32 AM
Status
Resolved after 21 minutes

Impact

Operational
Affected
Chat
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring
  • Investigating
    Investigating

    We are currently investigating this incident.