Resolved
chat

Started
December 01, 2023 at 2:49 PM
Status
Resolved after 17 minutes

Impact

Major outage
Affected
Chat
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.