Dashworks - chat – Incident details

chat

Resolved
Major outage
Started 7 days agoLasted 15 minutes

Affected

Chat

Operational from 12:49 AM to 12:49 AM, Major outage from 12:49 AM to 1:05 AM, Operational from 1:05 AM to 1:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.