Dashworks - chat – Incident details

chat

Resolved
Major outage
Started 20 days agoLasted 15 minutes

Affected

Chat

Operational from 2:01 PM to 2:01 PM, Major outage from 2:01 PM to 2:16 PM, Operational from 2:16 PM to 2:16 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.