Dashworks - Content Creation isn't accessible at the moment – Incident details

Content Creation isn't accessible at the moment

Resolved
Major outage
Started about 1 month agoLasted 29 minutes

Affected

Content Creation

Operational from 7:59 PM to 7:59 PM, Major outage from 7:59 PM to 8:28 PM, Operational from 8:28 PM to 8:28 PM

Updates
  • Resolved
    Resolved

    Content Creation All services are now operational

  • Investigating
    Investigating

    1 or more locations failed on 'users-api'