Dashworks - chat – Incident details

chat

Resolved
Major outage
Started about 1 month agoLasted 2 minutes

Affected

Chat

Operational from 6:19 PM to 6:19 PM, Major outage from 6:19 PM to 6:21 PM, Operational from 6:21 PM to 6:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.