Dashworks - chat – Incident details

chat

Resolved
Major outage
Started about 1 month agoLasted 15 minutes

Affected

Chat

Operational from 4:54 PM to 4:54 PM, Major outage from 4:54 PM to 5:09 PM, Operational from 5:09 PM to 5:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.