Dashworks - chat – Incident details

chat

Resolved
Major outage
Started 3 months agoLasted 15 minutes

Affected

Chat

Operational from 7:24 PM to 7:24 PM, Major outage from 7:24 PM to 7:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.